Voice for Android mobile app notifications not working
Incident Report for Enreach
Resolved
Incident resolved

The issue with Voice for Android notifications has been resolved. A new version of the app, version 2024.2.1, is being rolled out to Google Play where it will be available shortly. Please update your mobile app to this latest version to restore the notification functionality.

Thank you for your patience.
Posted Sep 06, 2024 - 14:42 EEST
Investigating
Dear Customer,

We are currently investigating an issue with the Voice for Android mobile app notifications. Some of our Android users are not receiving notifications through the app.

We will provide further updates as soon as more information becomes available.

Thank you for your patience.
Posted Sep 06, 2024 - 10:00 EEST
This incident affected: Clients (Voice for Android).