Call traffic
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 13:35 EET
Monitoring
A fix has been implemented and we are monitoring the situation. This incident targeted our Silo01 (Theia) CC call services. We found that there was a routing component failure which caused the deny of call traffic partly. Functionality is now normal again.
Posted Mar 08, 2023 - 11:19 EET
Investigating
Dear Customer,
Enreach is investigating possible problem in part of telephony call traffic.
Posted Mar 08, 2023 - 11:06 EET
This incident affected: Enreach Cloud (Core services) and Mobile Networks (Mobile Finland Telia, Mobile Finland DNA, Mobile Finland Elisa, Mobile Sweden Telia).