Voice Analytics incident
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 17:10 EET
Update
We are continuing to work on a fix for this issue. New data is now updated to Voice Analytics, but the time intervals might be longer than normally.

We'll update additional information as soon as we know more about the incident.
Posted Dec 07, 2023 - 16:13 EET
Identified
Dear Customer,

Enreach is investigating a problem in part of Voice Analytics services.
Currently new data cannot be uploaded to some customer environments.

We'll update additional information as soon as we know more about the incident.
Posted Dec 07, 2023 - 13:20 EET
This incident affected: Enreach Cloud (Voice Analytics).