Voice Analytics / new data missing
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 27, 2024 - 17:39 EEST
Monitoring
Service is running normally again. It might take 1-2 hours to get all data uploaded to the system. No new outages are expected.
Posted 4 months ago. Sep 27, 2024 - 14:57 EEST
Identified
Analytics has been up and running now from 14:06 EEST. Service situation is now stable. We still have to manually run jobs to update missing data to all reports. This will take a while.
Posted 4 months ago. Sep 27, 2024 - 14:26 EEST
Update
We have to restart some Analytics services to fix the issue. This will cause approx. 10 min outage to Voice Analytics. We'll restart services now (13:52 EEST).
Posted 4 months ago. Sep 27, 2024 - 13:52 EEST
Investigating
Dear Customer,

Enreach is investigating possible issues in Voice Analytics Service. Some reports are currently missing the latest data. We'll update additional information as soon as we know more about the incident.
Posted 4 months ago. Sep 27, 2024 - 11:02 EEST
This incident affected: Enreach Cloud (Voice Analytics).