Call traffic problems

Incident Report for Enreach

Resolved

This incident has been resolved.
Posted 3 months ago. Mar 13, 2025 - 09:29 EET

Monitoring

A fix has been implemented and we are monitoring the results. If you are still having problems logout and login again.
Posted 3 months ago. Mar 13, 2025 - 08:35 EET

Investigating

Dear Customer,

Enreach is investigating possible problem in part of telephony call traffic.
We'll update additional information as soon as we know more about the incident.
Posted 3 months ago. Mar 13, 2025 - 07:52 EET
This incident affected: Enreach Cloud (Core services).