Voice Analytics / Voice Data

Incident Report for Enreach

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 13:04 EEST

Investigating

Dear Customer,

Enreach is investigating possible problem in part of Voice Analytics / Voice Data services.

We'll update additional information as soon as we know more about the incident.
Posted Sep 04, 2026 - 08:53 EEST
This incident affected: Enreach Voice Cloud (Voice Analytics).