Call traffic

Incident Report for Enreach

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 09:14 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 08:38 EET

Investigating

Dear Customer,
Enreach is investigating possible problem in part of telephony call traffic. Silo01 (Theia) / CC calls.
Posted Mar 15, 2023 - 08:32 EET
This incident affected: Enreach Cloud (Core services).