Voice Analytics
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 14:31 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 13:49 EET
Investigating
Dear Customer,

Enreach is investigating problem Voice Analytics services.
This incident impacts all customers using Voice Analytics product.

We'll update additional information as soon as we know more about the incident.
Posted Mar 21, 2024 - 13:44 EET
This incident affected: Enreach Cloud (Voice Analytics).