Data center infrastructure, some storage files not available

Incident Report for Enreach

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 17:37 EEST

Monitoring

The fix is complete, but it will take some time (up to one hour) to have all the queued files processed.
Posted Jun 09, 2025 - 16:31 EEST

Identified

Dear Customer,

Enreach is investigating problem in part of data center environment. Some files (for example recent recordings) are unavailable due to storage problem.

The fix is being implemented. We'll update the issue as soon as more information is available.
Posted Jun 09, 2025 - 15:32 EEST
This incident affected: Enreach Cloud (Core services).