Call traffic Denmark fixed line

Incident Report for Enreach

Resolved

This incident has been resolved.
Posted May 16, 2025 - 14:58 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 13:14 EEST

Identified

Dear Customer,

Enreach has identified problem in Denmark fixed line traffic. The call traffic is down at the moment.

We'll update additional information as soon as we know more about the incident.
Posted May 16, 2025 - 08:55 EEST
This incident affected: Fixed Line Networks (Fixed Line Denmark).