Call traffic / Puheluliikenne
Incident Report for Enreach
Resolved
This incident has been resolved. Problem affected Enreach DNA mobile subscriptions. About 20% of phone call volume was impacted.
Posted Jan 20, 2023 - 12:40 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 10:52 EET
Investigating
Dear Customer,
Enreach is investigating possible problem in part of telephony call traffic.
Posted Jan 20, 2023 - 10:36 EET
This incident affected: Fixed Line Networks (Fixed Line Finland) and Mobile Networks (Mobile Finland DNA).