Call traffic, Telia outbound calls.

Incident Report for Enreach

Resolved

Telia fixed the problem in their network.
Posted Sep 12, 2023 - 17:46 EEST

Identified

Dear Customer,

Enreach is investigating problem in part of telephony call traffic.
Telia's major issue in outbound calling is affecting Enreach subscriptions with outbound calling. This incident affects all users with part of outgoing calls. Part of the call traffic is muted or failing.

We'll update additional information as soon as we know more about the incident.
Posted Sep 12, 2023 - 15:38 EEST
This incident affected: Fixed Line Networks (Fixed Line Finland), Mobile Networks (Mobile Finland Telia, Mobile Finland DNA, Mobile Finland Elisa, Mobile Sweden Telia), and Clients (Voice for Browser, Voice for Salesforce, Voice for Dynamics 365, Voice for Windows).