Microsoft related services
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:05 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 12:03 EET
Identified
Dear Customer,
Enreach is investigating possible problem in part of communication services. Due to wide disturbance in Microsoft cloud services also some Enreach services might experience outage or slowness. These services are webrtc phone, Voice monitor and Teams PSTN calling.
Posted Jan 25, 2023 - 11:35 EET
This incident affected: Clients (Voice for Browser, Voice for Salesforce, Voice for Dynamics 365) and Enreach Cloud (Voice Monitor, Microsoft Teams).