Post-Call Transcript Processing Delays - Silo04

Incident Report for Enreach

Resolved

All the transcripts have been processed.
Posted May 30, 2026 - 07:12 EEST

Monitoring

Most of the delayed transcripts have been processed and new ones are operating normally.
Posted May 29, 2026 - 10:23 EEST

Identified

Dear Customer,

Enreach is investigating problems in post-call transcript processing in Silo04 during 28.5. Transcripts might be missing or processing is delayed. The cause is identified, but the processing will still take time and most likely is finished by tomorrow morning.

We'll update additional information as soon as the processing progresses.
Posted May 28, 2026 - 16:42 EEST
This incident affected: Enreach Voice Cloud (Core services).