Voice Analytics data is not updating

Incident Report for Enreach

Resolved

Normal operating function has been restored.
Posted Jun 17, 2026 - 09:20 EEST

Monitoring

We have created a workaround to continue updating analytics data. We will continue investigating the main pipeline problem, but the system should work as before towards end users.
Posted Jun 16, 2026 - 22:51 EEST

Investigating

Dear Customer,

Enreach is investigating problem in part of Voice Analytics services. New data is not updating.

We'll update additional information as soon as we know more about the incident.
Posted Jun 16, 2026 - 21:53 EEST
This incident affected: Enreach Voice Cloud (Voice Analytics).