Call traffic from Netherlands to Finland
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 19:03 EET
Investigating
Dear Customer,

Enreach has identified problem in part of telephony call traffic. Inbound calls from Netherlands to Finland are currently not working.

We'll update as soon as we have resolved the incident.
Posted Jan 06, 2025 - 17:28 EET
This incident affected: Fixed Line Networks (Fixed Line Netherlands).