Call traffic / Sweden fixed line and mobile
Incident Report for Enreach
Resolved
This incident has been resolved. The problem was caused by major data network routing problem between Swedish operators, but full incident report is coming later after all the information is available.
Posted Dec 23, 2023 - 07:54 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2023 - 04:44 EET
Update
Unfortunately, the Swedish operators have still not found a working solution, but are of course continuing the investigation with the highest priority. We will update you as soon as we have more news or fix applied.
Posted Dec 22, 2023 - 19:35 EET
Identified
Major network outage in Sweden and local operators are working towards fixing it. No estimate so far when the fix will be completed.
Posted Dec 22, 2023 - 16:42 EET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2023 - 16:04 EET
Investigating
Dear Customer,

Enreach is investigating problem in part of telephony call traffic to and from Sweden. All fixed line calls are blocked at the Swedish national operator. Some mobile calls to Sweden are also blocked.

We'll update additional information as soon as we know more about the incident.
Posted Dec 22, 2023 - 16:03 EET
This incident affected: Mobile Networks (Mobile Sweden Telia) and Fixed Line Networks (Fixed Line Sweden).