Voice for Browser connection issue

Incident Report for Enreach

Resolved

This incident has been resolved and actions have been taken to ensure the technical issues won't be repeated.
Posted May 13, 2025 - 09:41 EEST

Monitoring

Voice for Browser is working normally now. We'll keep on monitoring the situation.
Posted May 12, 2025 - 13:30 EEST

Investigating

Dear Customer,

Enreach is investigating a connection issue on Voice for Browser.
We'll update additional information as soon as we know more about the incident.
Posted May 12, 2025 - 12:27 EEST
This incident affected: Clients (Voice for Browser, Voice for Salesforce, Voice for Dynamics 365).