Call traffic signaling delays

Incident Report for Enreach

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 00:32 EET

Investigating

Dear Customer,

Enreach is investigating possible problem in part of telephony call traffic. Some phone call servers are down which can cause delay initiating calls.

We'll update additional information as soon as we know more about the incident.
Posted Mar 20, 2025 - 00:18 EET
This incident affected: Enreach Cloud (SIP Services).