Post-Call Transcript Processing Delays

Incident Report for Enreach

Resolved

Post-call transcript slowdowns at the data center processing have been resolved. The handling was halted for some time, but now the queues are mostly empty.
Posted Jan 27, 2026 - 15:12 EET

Investigating

Dear Customer,

Enreach is investigating potential problems in post-call transcript processing. Transcripts might be missing or processing is delayed.

We'll update additional information as soon as we know more about the incident.
Posted Jan 27, 2026 - 13:12 EET
This incident affected: Enreach Cloud (Core services).