Incident report. Call forwarding.
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 22:12 EET
Update
Information update.
Fix will be implemented today at 22:00 - 23:00 EET. This will cause short (1-2 min) outage to CC call allocations.
This incident impacts call blind-transfers for part of users. Consulted-transfer works normally, so this can be used as workaround until fix is implemented.
Posted Mar 11, 2024 - 14:13 EET
Identified
This issue has been identified and fix will be implemented later today.
Posted Mar 11, 2024 - 12:43 EET
Investigating
Dear Customer,

Enreach is investigating possible problem in part of communication services. Some call forward cases are currently failing.

This incident is impacting all silos.

We'll update additional information as soon as we know more about the incident.
Posted Mar 11, 2024 - 11:51 EET
This incident affected: Enreach Cloud (Core services) and Clients (Voice for Windows).