Call traffic. Mobile calls via Telia, DNA and Elisa.
Incident Report for Enreach
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 10:52 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 09:45 EET
Investigating
Dear Customer,

Enreach is investigating problem in part of telephony call traffic.

This incident seems to impact mobile call traffic via Telia, DNA and Elisa. Most of the calls are not signaled through. Incident impacts all Silo's. Incident seems to be on operator side.


We'll update additional information as soon as we know more about the incident.
Posted Jan 23, 2024 - 09:45 EET
This incident affected: Mobile Networks (Mobile Finland Telia, Mobile Finland DNA, Mobile Finland Elisa).